Bukefalos Går inte att registrera ny användare

#1
Efter nästan 15 år med samma användare här på Buke så skulle jag vilja starta en ny , det är mycket som nötts och blötts här genom åren och det känns dags för en nystart på ett lite anonymare konto. Gamla Bukefalister får gärna fråga om nya användarnamnet dock! Många här räknar jag ju som vänner.

Men, det går inte! Sidan där nya användare registreras står bara och snurrar för att sedan stanna på samma sida igen. Inget felmeddelande, bara snurr och sen stilla. Testade igår och tänkte att det kanske var något tillfälligt fel, men det fungerar inte idag heller. What to do?
 
#2
Jag tror att detta kanske är någon form av bugg som gör att felmeddelanden runt skapande av konto inte visas.

Har glömt kolla upp det efter att en annan användare hade problem att skapa ett konto.
Hon hade i och för sig stavat fel i e-postadressen, så där var det egentligen inget fel, bara att inget kontoverifierings-mail kom fram.
Du kanske har gjort samma fel?

Om det beror på något annat kan det kanske vara att användarnamnet är upptaget eller att du använder en e-postadress som redan finns i systemet.

Har viss förståelse för att man kanske vill skapa ett nytt användarnamn, men tycker det är lite synd.
Om man bara vill ha ett nytt namn kan man skicka ett meddelande till mig så byter jag.

Om du skickar ett PM till mig med din e-postadress och nya användarnamn kan jag kolla upp om e-postadressen är fel.
 
#3
Jag tror att detta kanske är någon form av bugg som gör att felmeddelanden runt skapande av konto inte visas.

Har glömt kolla upp det efter att en annan användare hade problem att skapa ett konto.
Hon hade i och för sig stavat fel i e-postadressen, så där var det egentligen inget fel, bara att inget kontoverifierings-mail kom fram.
Du kanske har gjort samma fel?

Om det beror på något annat kan det kanske vara att användarnamnet är upptaget eller att du använder en e-postadress som redan finns i systemet.

Har viss förståelse för att man kanske vill skapa ett nytt användarnamn, men tycker det är lite synd.
Om man bara vill ha ett nytt namn kan man skicka ett meddelande till mig så byter jag.

Om du skickar ett PM till mig med din e-postadress och nya användarnamn kan jag kolla upp om e-postadressen är fel.
Tack för svar! Det är inget fel på mailadressen så det beror sannolikt på att användarnamnet är upptaget då. Men, det kan ju vara bra att veta om den buggen om det är nya användare som försöker registrera sig. Nu kunde jag ju ställa frågan här eftersom jag redan har en användare men utan användarnamn alls så blir det ju svårt att fråga om det också.

Ja, jag förstår att det känns synd! Jag har varit både privat och icke-anonym här genom åren, och med åldern känner jag väl ett ökat behov av anonymitet på nätet överlag. Så det rensas lite överallt just nu. Det får bli så denna gång, men kommer definitivt vara lika aktiv som innan :)
 
#4
Den andra användaren trodde nog också att det inte var något fel på hennes e-postadress men den avslutades med hotmail.con om jag minns rätt, så ibland blir det fel när man skriver in.
 
#5
Jag gjorde ett anonymt konto och det tog säkert 15 försök innan jag faktiskt kom in, trots att e-mailadressen var korrekt angiven och användarnamnet inte upptaget.
 
#6
Kan du förklara lite mer just vad som inte fungerade.
Om e-postadressen redan finns i systemet blir det inget konto, använda du 15 olika adresser eller kanske det bara tog lite tid innan det första mailet gick iväg?
Lika med användarnamn, är det upptaget blir det inget konto, dock borde det komma felmeddelanden.
 
#7
Kan du förklara lite mer just vad som inte fungerade.
Om e-postadressen redan finns i systemet blir det inget konto, använda du 15 olika adresser eller kanske det bara tog lite tid innan det första mailet gick iväg?
Lika med användarnamn, är det upptaget blir det inget konto, dock borde det komma felmeddelanden.
Nej, det var en helt ny e-mailadress, eftersom man inte kan använda sig av samma. Men registreringen gick liksom inte igenom, och inget felmeddelande visades, trots att användarnamn och e-mailadress inte existerade i systemet tidigare. Efter flera försök fick jag tillslut ett verifieringsmail.
 
#8
Ja, samma här nu. Testade med lite olika användarnamn eftersom jag visste att mailadressen var oanvänd och stämde, men det stod bara och snurrade som tidigare. Sen helt plötsligt så testade jag med ännu ett nytt användarnamn och då blev det ett felmeddelande typ ”Hoppsan! Nåt gick snett!” och när jag laddade om sidan så var jag inloggad på ett annat användarnamn som jag testat tidigare. Så tydligen hade den registreringen gått igenom då, utan att det syntes!
 
#10
Jag hittade precis en inställning som möjligen kan ha ställt till det.
Det finns inget krav på att ange födelsedatum när man skapar ett konto, trots detta fanns det en uppgift om en minimiålder på 13 år.
Kanske detta gjorde att registreringen fastnade när den inte hittade någon ålder.

Rapportera gärna om det verkar ha löst sig om ni skapar konton eller om problemen verkar vara kvar.
 
#11
Ovanstående var nog inte det egentliga problemet, men jag tror mig hittat det nu.
Jag har precis ändrat en inställning för att komma runt det så nu bör det gå fortare och meddelanden om eventuella problem eller att det lyckats bör komma upp.

Tack alla för att ni uppmärksammade mig på detta.
 

Hästdiskussioner nu

Övrigt-diskussioner nu

Dagbok

  • En vecka kvar

Radannonser

Hästnyheter

Bukefalos

Upp