Bukefalos Problem med att sidan fryser

Jag har också problem med att sidan ”fryser”. Det har hänt lite då och då sedan en tid tillbaka. Ofta händer det när sidan just har laddats klart, men i bland laddas den inte klart. Jag får då ingen respons när jag försöker klicka mig vidare. Sidan har mig veterligen aldrig kommit igång av sig själv, utan jag får lämna och gå in i buke igen.

Det hände alldeles nyligen. Har iPhone, Safari.

För någon dag sedan hände det även från datorn (PC, Chrome) men då gick det att uppdatera adressfältet och så funkade det. Det sättet gick inte från mobilen när jag testade nyss, utan jag fick stänga ner och gå in på nytt.
 
Tack för att ni fortsätter rapportera.

Jag har precis gjort en liten ändring igen. Återkom gärna om det blivit bättre eller verkar vara likadant.
 
Jag har nu gjort ytterligare några ändringar i hur banners visas, om det möjligen kan påverka?
Återkom gärna om det förbättrar eller om det inte är någon skillnad.
 
Konstigt egentligen, då jag nu i princip är tillbaka i hur det såg ut när problemen fanns. Kanske det helt enkelt var ett antal banners som ställde till detta och att dessa inte längre finns med i mixen från google.
Bra om det har löst sig oavsett om det berodde på någon ändring från min sida eller något annat.
 
Det här börjar hända även mig att sidan fryser när jag surfar med mobilen. Jag trodde första att det var mobilen men det sker enbart på buke. Jag använder chrome.
 

Hästar nu

  • Höstterminens tävlingar.
  • Födda 2015 del 2
  • Tillskott lugnande/fokus

Övrigt nu

Dagbok

Radannonser

Hästnyheter

Bukefalos

Rekommenderas av Google:
Upp